Performance Issues
Incident Report for OpenPath Status Page
Identified
We have identified the issue caused with backup of queued data and have throttled back the execution of these queues, which has restored all performances.
Posted Aug 16, 2024 - 08:48 PDT
Investigating
We are noticing some slow downs in performance which we believe is related to our data queue flow. We are currently investigating. We are currently monitoring the impact; however, transaction data and client interfaces all appear to be functioning.
Posted Aug 15, 2024 - 20:00 PDT
This incident affects: API's (Transaction API, Platform API) and Consumer Experience (Shopify Checkout).